Пример как изменить сразу все цены в Excel

В прайсах Excel очень часто приходится изменять цены. Особенно в условиях нестабильной экономики.

Рассмотрим 2 простых и быстрых способа одновременного изменения всех цен с увеличением наценки в процентах. Показатели НДС будут перечитываться автоматически. А так же мы узнаем, как посчитать наценку в процентах.

Как сделать наценку на товар в Excel?

В исходной таблице, которая условно представляет собой расходную накладную нужно сделать наценку для всех цен и НДС на 7%. Как вычисляется Налог на Добавленную стоимость видно на рисунке:

НДС 22%.

«Цена с НДС» рассчитывается суммированием значений «цены без НДС» + «НДС». Это значит, что нам достаточно увеличить на 7% только первую колонку.

Способ 1 изменение цен в Excel

  1. В колонке E мы вычислим новые цены без НДС+7%. Вводим формулу: =B2*1,07. Копируем это формулу во все соответствующие ячейки таблицы колонки E. Так же скопируем заголовок колонки из B1 в E1. Как посчитать процент повышения цены в Excel, чтобы проверить результат? Очень просто! В ячейке F2 задайте процентный формат и введите формулу наценки на товар: =(E2-B2)/B2. Наценка составляет 7%.
  2. НДС 22%.
  3. Копируем столбец E и выделяем столбец B. Выбираем инструмент: «Главная»-«Вставить»-«Специальная вставка» (или нажимаем CTRL+SHIFT+V). В появившимся окне отмечаем опцию «значения» и нажимаем Ок. Таким образом, сохранился финансовый формат ячеек, а значения обновились.
  4. Удаляем уже ненужный столбец E. Обратите внимание, что благодаря формулам значения в столбцах C и D изменились автоматически.
Цены увеличены на 7%.

Вот и все у нас прайс с новыми ценами, которые увеличенные на 7%. Столбец E и F можно удалить.

Способ 2 позволяет сразу изменить цены в столбце Excel

  1. В любую отдельную от таблицы ячейку (например, E3) введите значение 1,07 и скопируйте его.
  2. Выделите диапазон B2:B5. Снова выберите инструмент «Специальная вставка» (или нажимаем CTRL+SHIFT+V). В появившемся окне, в разделе «Вставить» выберите опцию «значения». В разделе «Операции» выберите опцию «умножить» и нажмите ОК. Все числа в колонке «цена без НДС» увеличились на 7%.
Специальная вставка, умножить. Увеличение цен.

Внимание! Заметьте, в ячейке D2 отображается ошибочное значение: вместо 1,05 там 1,04. Это ошибки округлений.

Чтобы все расчеты били правильными, необходимо округлять числа, перед тем как их суммировать.

В ячейке C2 добавим к формуле функцию: =ОКРУГЛ(B2*0,22;2). Проверяем D2 = B2 + C2 (1,05 = 0,86 + 0,19). Теперь скопируем содержимое C2 в целый диапазон C2:C5.

Результат функции ОКРУГЛ.

Примечание. Так как у нас только 2 слагаемых нам не нужно округлять значения в колонке B. Ошибок уже 100% не будет.

Ошибки округлений в Excel вовсе не удивляют опытных пользователей. Уже не раз рассматривались примеры по данному вопросу и еще не рас будут рассмотрены на следующих уроках.

Неправильно округленные числа приводят к существенным ошибкам даже при самых простых вычислениях. Особенно если речь идет о больших объемах данных. Всегда нужно помнить об ошибках при округлении, особенно когда нужно подготовить точный отчет.