Баланс рабочего времени с примером в Excel

При планировании рабочего времени сотрудников предприятия оперируют такими понятиями, как «календарное время», «табельное», «максимально возможное», «явочное», «фактическое».

Баланс рабочего времени – это таблица, в которой отражено распределение календарных дней /часов, их использование работниками фирмы. С помощью документа контролируются временные потери рабочих часов, определяется численный состав. Данный учет можно вести в Excel как показано ниже на примере.

Составляющие баланса рабочего времени

Данный анализ содержит ожидаемые показатели и фактическое использование рабочего времени. Единицы измерения – человеко-дни / человеко-часы.

Элементы анализа:

  • календарный фонд = количеству дней в году;
  • номинальный (табельный) = все дни минус выходные и праздники;
  • максимально возможный = номинальный минус дни отпуска;
  • явочный = максимально возможный минус неявки;
  • фактический = явочный минус простои.

Такой отчет составляется ежемесячно для каждого структурного подразделения. Впоследствии плановое время сравнивается с фактическим временем. Показатели анализируются в абсолютных величинах и в коэффициентах:

  • факт. время /макс. возможное;
  • неявки /табельное или макс. возможное;
  • явочн. /макс. возможное.

Таким образом, основная задача баланса:

  1. Повышение эффективности использования фонда рабочего времени.
  2. Определение плановой численности специалистов.

Расчет баланса рабочего времени

Допустим, предприятие уже существует. Есть штатное расписание, график отпусков, табель учета рабочего времени за прошлые периоды. Необходимо рассчитать:

  • номинальный фонд рабочих часов;
  • часы, приходящиеся на отпуск;
  • максимально возможный фонд;
  • явочный плановый фонд.

«Шапка» учебного баланса выглядит следующим образом:

Шапка.
  1. Табельные значения берутся из графика работ конкретного специалиста. Например, в декабре 2015 г 31 календарный день. Отнимаем праздники – получаем 28. Сорокачасовая рабочая неделя, пятидневка – 20 рабочих дней или 160 рабочих часов.
  2. Количество «отпускных» дней берется из графика отпусков. Если у работника на анализируемый период запланирован отпуск, то для расчета максимально количества рабочих часов из табельных значений отнимаются плановые отпуска.
  3. Плановый отпуск сопоставляется с рабочими днями по графику. В таблице отражаются дни и часы, приходящиеся на рабочие смены.
  4. Чтобы рассчитать явочное время, необходимо спрогнозировать неявочные дни. Максимально точно это сделать невозможно. Поэтому возьмем средний процент неявок за предыдущий квартал. Полученное значение вычтем из максимально возможного фонда. Результат – плановый явочный фонд.

Сделаем прогноз количества рабочих часов на условный месяц.

Прогноз.

В столбце «Максимально возможное время» расчет производится автоматически. Вводим формулу: = F4 – H4 (табельные значения минус плановый отпуск). Для дней и часов соответственно.

Для расчета не явочных часов нужны средние показатели неявок. Удобнее всего, если учет времени тоже ведется в Excel. Ежемесячно подсчитываются «явки» и «неявки» по каждому сотруднику.

Тогда при составлении баланса на новый период можно в графу «Явочное время» ввести формулу со ссылкой на «Учет раб.вр.» за предыдущие 3 месяца.

Например, такую: =J4-(('Учет раб.вр. Март'!B3+'Учет раб.вр. Апрель'!B3+'Учет раб.вр. Май'!B3)/3). Или с использованием функции СРЗНАЧ: =K4-(СРЗНАЧ('Учет раб.вр. Март'!C3;'Учет раб.вр. Апрель'!C3;'Учет раб.вр. Май'!C3)).

Учет.

По такому же алгоритму заполняются данные по всем сотрудникам и подразделениями. Формулы копируются на весь столбец.

Сотрудники.

Впоследствии на основе баланса можно составлять аналитическую таблицу для сравнения плановых и фактических показателей.

Баланс времени одного среднесписочного рабочего

На одного человека составляют балансы, как правило, на промышленных предприятиях.

Этапы составления:

  1. Определение количества рабочих дней. От числа календарных дней отнимаются праздники и выходные, неявки на работу по уважительным причинам, простои (если они заняли целый день).
  2. Расчет продолжительности трудового дня. От номинальной продолжительности отнимаются установленные законодательством временных потерь (для кормящих матерей, для работающих в тяжелых условиях и т.д.).
  3. Расчет эффективного фонда времени одного среднесписочного рабочего.

Внесем показатели и известные величины в таблицу Excel:

Показатели.

Все остальные числовые значения по показателям найдем с помощью формул:

  1. Нерабочие дни (строка 2): праздничные + выходные (=C4+C5).
  2. Номинальный фонд (строка 3): календарные дни – нерабочие (=C2-C3).
  3. Неявочные дни (строка 4): сумма всех дней, пропущенных по уважительным и неуважительным причинам (=СУММ(C9:C15)).
  4. Явочные дни (строка 5): номинальный фонд– неявки (=C6-C7).
  5. Временные потери (строка 7): сумма всех «сокращений» трудового дня, связанных с праздниками и льготными условиями труда (=СУММ(C20:C24)).
  6. Средняя продолжительность рабочего дня (строка 8): среднеарифметическая величина, взвешенная с учетом установленной государством продолжительности рабочей смены. Формула: =(C17*(C17*C16)+5*C18)/((C17*C16)+C18)).

Разделим по «математическим» действиям:

  1. Сначала найдем бюджет рабочего времени: продолжительность смены * явочные дни.
  2. При пятидневной рабочей неделе в числителе: установленная продолжительность смены * бюджет раб. час + 5 * временные потери.
  3. В знаменателе: сумма бюджета и потерь.

Полезный фонд (строка 9): бюджет рабочего времени (продолжительность раб. дня * явочный фонд) – временные потери. Формула: =(C17*C16)-C18.

Результат расчетов:

Результат.

Фактический и нормативный балансы рабочего времени

Расширяем таблицу с нормативным балансом – добавляем столбец с фактически использованным рабочим временем за период и с отклонениями.

Анализ.
Скачать баланс рабочего времени
Скачать табель учета рабочего времени

Вносим фактические значения. Отклонения находим с помощью формул. Анализ готов.